Gimp Themes lassen sich nicht installieren:(

Dieses Thema im Forum "Talk Café" wurde erstellt von horsesweet, 28 Juni 2012.

  1. horsesweet

    horsesweet Lady, mein Schatz auf Erden

    Hallo Joellis...​
    Ich habe da en Problem ich will mir qwieder gimp themes installieren, doch das will einfach nicht gehen, denn immer wenn ich e sinstalliert habe, kommt diese doofe fehlermedlung das libatk-1.0-0.dll gebaraucht wird und wnen ich das suche und installieren will geht es trotzdem ned:(
    Könnt ihr mir bitte helfen?​
     
  2. FreakyFriend

    FreakyFriend Fluchtfahrzeug, bitte nicht Zuparken!

    nimm mal das. da ist auch erklärt wie du es machen musst^^ ich weiß nich ob du das schon hast, aber kannst ja mal versuchen :) funktioniert beim mir perfekt :D da hast du dann glaub 15 themes und kannst schriftart, schrift, schriftgröße und alles anpassen :)
    wenn du noch hilfe brauchst beim finden: geh dann ins menü wenn du es installiert hast und geh bei alle programme, dann kommt da nn ordner der GIMP heißt und da klickst du einmal rauf, dann erscheint noch nen ordner wo gaub ich gimp themes draufsteht :)

    http://www.olivergast.de/2011/03/25/gimp-bunt-machen-und-themes-nutzen/
     
  3. horsesweet

    horsesweet Lady, mein Schatz auf Erden

    Habe es mir installiert, aber das mit dem liba-zeug kommmt immernoch:(

    [​IMG]
    Hier, für alle:> Das kommt dann immer :( Aber ich intsallier es ja ständig neu:(
     
  4. joe

    joe smile Staff

    Ich habe im Netz eine englische Anleitung gefunden. Leider konnte ich die Anleitung nicht prüfen da ich keinen Windows Computer habe. Hoffentlich verstehst du Englisch. ^^

     
  5. FreakyFriend

    FreakyFriend Fluchtfahrzeug, bitte nicht Zuparken!

  6. horsesweet

    horsesweet Lady, mein Schatz auf Erden

    Wofür gibts google übersetzer:D
    So ganz versteh ich zwar nicht was die wollen aber ich verushc mein glück, und hoffentlich geht das auch bei gimp 2.6.
     
  7. FreakyFriend

    FreakyFriend Fluchtfahrzeug, bitte nicht Zuparken!

    ja also bei gimp 2.6 hab ich es installiert ( nur das gtk) und ohne fehlermeldungen^^ versuch das mal :)
     
  8. horsesweet

    horsesweet Lady, mein Schatz auf Erden

    Och man ich bin so dumm.____.
    Es geht immernoch nicht:(
     
  9. FreakyFriend

    FreakyFriend Fluchtfahrzeug, bitte nicht Zuparken!

    du bist nicht dumm, höchstens der pc und das programm ;)
    hmmm...deinstalliere mal alles was mit den themes zu tun hat. wirklich alles restlos runterschmeißen. und dann lad dir das mal von der seite, die ich als aller erstes gepostet habe runter. und dann in ruhe installieren, und versuch das mit gimp 2.6 zu machen.
     
  10. horsesweet

    horsesweet Lady, mein Schatz auf Erden

    kay hatte ich ja vorhin eig egamcht:/
     
  11. horsesweet

    horsesweet Lady, mein Schatz auf Erden

    So jetz habe ich einen anderen weg gefunden​
     

Diese Seite empfehlen